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-Excel: 
 Is a spreadsheet program in the Microsoft Office system. You can use 

Excel to create and format workbooks (a collection of spreadsheets) in 

order to analyze data and make more informed business decisions. 

Specifically, you can use Excel to track data, build models for analyzing 

data, write formulas to perform calculations on that data, pivot the data in 

numerous ways, and present data in a variety of professional looking  

Chart. 

The Ribbon 

 
Understanding the Ribbon is a great way to help understand the changes 

between Microsoft 2003 to Microsoft 2010. The ribbon holds all of the 

information in previous versions of Microsoft Office in a more visual 

stream line manner through a series of tabs that include an immense 

variety of program features. 

Home Tab 
 This is the most used tab; it incorporates all text and cell formatting 

features such as font and paragraph changes. The Home Tab also includes 

basic spreadsheet formatting elements such as text wrap, merging cells 

and cell style                                                                                           

 

Insert Tab 
 This tab allows you to insert a variety of items into a document from  

pictures, clip art, and headers and footers                   
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Page Layout Tab 
 

This tab has commands to adjust page such as margins, orientation and 

themes. 

Formulas Tab 
 This tab has commands to use when creating Formulas. This tab holds an 

immense function library which can assist when creating any formula or  

Function in your spreadsheet. 

 

Review Tab 
 This tab allows you to correct spelling and grammar issues as well as set 

up security protections. It also provides the track changes and notes 

feature providing the ability to make notes and change someone’s 

document   

 
 

View Tab 
 This tab allows you to change the view of your document including freezing or 

splitting panes, viewing gridlines and hide cells 
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Getting Started 

Now that you have an understanding of where things are located, let’s 

look at the steps needed to create an Excel document. Opening Outlook 

You may have a shortcut to Word on your desktop, if so double click the 

icon and Word will open. If not follow the steps below: 

 1. Click on the Start button 

 2. Highlight Programs 

 3. Highlight Microsoft Office  

4. Click on Microsoft Excel 2010 

 

The cell 

Each rectangle in a worksheet is called a cell. A cell is the intersection of 

a row and a column. 
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Each cell has a name, or a cell address based on which column and row 

it intersects. The cell address of a selected cell appears in the name box. 

Here, you can see that D4 is selected. 

 

 

 

 

 

You can also select multiple cells at the same time. A group of 

cells is known as a cell range. Rather than a single cell address, you 

will refer to a cell range using the cell addresses of the first and last 

cells in the cell range, separated by a colon. For example, a cell 

range that included cells A1, A2, A3, A4, and A5 would be written 

as A1:A5. 

To select a cell: 

1. Click a cell to select it. When a cell is selected, you will 

notice that the borders of the cell appear bold and 

the column heading and row heading of the cell are 

highlighted. 

2. Release your mouse. The cell will stay selected until you 

click another cell in the worksheet. 
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Cell content 

Each cell can contain its own text, formatting, comments, formulas, and 

functions. 

 Text 

Cells can contain letters, numbers, and dates. 

 Formatting attributes 

Cells can contain formatting attributes that change the way letters, 

numbers, and dates are displayed. For example, dates can be 

formatted as MM/DD/YYYY or M/D/YYYY. 

 Comments 

Cells can contain comments from multiple reviewers. 

 Formulas and functions 

Cells can contain formulas and functions that calculate cell values. 

For example, SUM(cell 1, cell 2...) is a formula that can add the 

values in multiple cells. 

To insert content: 

1. Click a cell to select it. 

2. Enter content into the selected cell using your keyboard. The 

content appears in the cell and in the formula bar. You can 

also enter or edit cell content from the formula bar. 
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To delete content within cells: 

1. Select the cells containing content you want to delete. 

2. Click the Clear command on the Ribbon. A dialog box will 

appear. 

3. Select Clear Contents. 

 

To delete cells: 

1. Select the cells you want to delete. 

2. Choose the Delete command from the Ribbon. 
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There's an important difference between deleting the content of a 

cell and deleting the cell itself. If you delete the cell, by default the 

cells underneath it will shift up and replace the deleted cell. 

To copy and paste cell content: 

1. Select the cells you want to copy. 

2. Click the Copy command. The border of the selected cells will 

change appearance. 

 

 

 

 

 

 

 

 

 

3. Select the cell or cells where you want to paste the content. 

4. Click the Paste command. The copied content will be entered into 

the highlighted cells. 
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To modify column width: 

1. Position your mouse over the column line in the column 

heading so the white cross becomes a double arrow . 

 

2. Click and drag the column to the right to increase column width 

or to the left to decrease column width. 

 

3. Release the mouse. The column width will be changed in your 

spreadsheet. 

 

If you see pound signs (#######) in a cell, it means the column 

is not wide enough to display the cell content. Simply increase 

the column width to show the cell content. 

To set column width with a specific measurement: 

1. Select the columns you want to modify. 

2. Click the Format command on the Home tab. The format drop-

down menu appears. 

3. Select Column Width. 
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4. The Column Width dialog box appears. Enter a specific 

measurement. 

 

5. Click OK. The width of each selected column will be 

changed in your worksheet. 

Select AutoFit Column Width from the format drop-down 

menu, and Excel will automatically adjust each selected column 

so all of the text will fit. 

To modify row height: 

1. Position the cursor over the row line so the white cross 

becomes a double arrow . 
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2. Click and drag the row downward to increase row height or 

upward to decrease height. 

 

3. Release the mouse. The height of each selected row will be 

changed in your worksheet. 

 

To set row height with a specific measurement: 

1. Select the rows you want to modify. 

2. Click the Format command on the Home tab. The format drop-

down menu appears. 

3. Select Row Height. 
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4. The Row Height dialog box appears. Enter a specific 

measurement. 

 

5. Click OK. The selected rows heights will be changed in your 

spreadsheet. 

Select AutoFit Row Height from the format drop-down menu, and 

Excel will automatically adjust each selected row so all of the text 

will fit. 

To insert rows: 

1. Select the row below where you want the new row to appear. 

 

2. Click the Insert command on the Home tab. 



Microsoft Excel 2010 
 

12 
 

 

To insert columns: 

1. Select the column to the right of where you want the new column 

to appear.  

2. Click the Insert command on the Home tab. 

 

To delete rows: 

1. Select the rows you want to delete. 

 

2. Click the Delete command on the Home tab. 
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Wrapping text and merging cells 

If a cell contains more text than can be displayed, you can choose to 

wrap the text within the cell or merge the cell with empty adjoining cells. 

Wrap text to make it display on multiple lines of the cell. Merge cells to 

combine adjoining cells into one larger cell. 

To wrap text: 

1. Select the cells with text that you want to wrap. 

2. Select the Wrap Text command on the Home tab. 
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To merge cells using the Merge & Center command: 

1. Select the cells you want to merge. 

 

2. Select the Merge & Center command on the Home tab. 

 

3. The selected cells will be merged, and the text will be centered. 
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If you change your mind, reclick the Merge & Center command 

to unmerge the cells. 

To change the font: 

1. Select the cells you want to modify. 

2. Click the drop-down arrow next to the Font command on the 

Home tab. The font drop-down menu appears. 

3. Move your mouse over the various fonts. A live preview of the 

font will appear in the worksheet. 

 

4. Select the font you want to use. 
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To change the font size: 

1. Select the cells you want to modify. 

2. Click the drop-down arrow next to the font size command on the 

Home tab. The font size drop-down menu appears. 

3. Move your mouse over the various font sizes. A live preview of 

the font size will appear in the worksheet. 

 

4. Select the font size you want to use. 

You can also use the Grow Font and Shrink Font commands to 

change the size. 

 

To use the bold, italic, and underline commands: 

1. Select the cells you want to modify. 

2. Click the Bold, Italic, or Underline command on the Home tab. 
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To add a border: 

1. Select the cells you want to modify. 

2. Click the drop-down arrow next to the Borders command on the 

Home tab. The border drop-down menu appears. 

 

3. Select the border style you want to use. 

You can draw borders and change the line style and color of borders 

with the Draw Borders tools at the bottom of the Borders drop-down 

menu. 

To change font color: 

1. Select the cells you want to modify. 

2. Click the drop-down arrow next to the font color command on 

the Home tab. The color menu appears. 

3. Move your mouse over the various font colors. A live preview of 

the color will appear in the worksheet. 
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4. Select the font color you want to use. 

Your color choices are not limited to the drop-down menu that 

appears. Select More Colors at the bottom of the menu to access 

additional color options. 

To add a fill color: 

1. Select the cells you want to modify. 

2. Click the drop-down arrow next to the fill color command on 

the Home tab. The color menu appears. 

3. Move your cursor over the various fill colors. A live preview of 

the color will appear in the worksheet. 

 

4. Select the fill color you want to use. 
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To change horizontal text alignment: 

1. Select the cells you want to modify. 

2. Select one of the three horizontal Alignment commands on the 

Home tab. 

o Align Text Left: Aligns text to the left of the cell 

o Center: Aligns text to the center of the cell 

o Align Text Right: Aligns text to the right of the cell 

 

To change vertical text alignment: 

1. Select the cells you want to modify. 

2. Select one of the three vertical Alignment commands on the 

Home tab. 

o Top Align: Aligns text to the top of the cell 

o Middle Align: Aligns text to the middle of the cell 

o Bottom Align: Aligns text to the bottom of the cell 
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Using the Format Painter 

If you want to copy formatting from one cell to another, you can use the 

Format Painter command on the Home tab. When you click the Format 

Painter, it will copy all of the formatting from the selected cell. You can 

then click and drag over any cells you want to paste the formatting to. 

Watch the video below to learn two different ways to use the Format 

Painter. 

Formatting numbers and dates 

One of Excel's most useful features is its ability to format numbers and 

dates in a variety of ways. For example, you might need to format 

numbers with decimal places, currency symbols ($), or percent symbols 

(%). 

To format numbers and dates: 

1. Select the cells you want to modify. 

2. Click the drop-down arrow next to the Number Format 

command on the Home tab. 
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Select the number format you want. For some number formats, you 

can then use the Increase Decimal and Decrease Decimal 

commands (below the Number Format command) to change the 

number of decimal places that are displayed. 

Click the buttons in the interactive below to learn about the different 

number formats. 

 

To rename worksheets: 

1. Right-click the worksheet tab you want to rename. The 

worksheet menu appears. 

2. Select Rename. 
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3. The text is now highlighted by a black box. Type the name of 

your worksheet. 

 

4. Click anywhere outside the tab. The worksheet is renamed. 

 

To insert new worksheets: 

Click the Insert Worksheet icon. A new worksheet will appear. 
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To delete worksheets: 

Worksheets can be deleted from a workbook, including those containing 

data. 

1. Select the worksheets you want to delete. 

2. Right-click one of the selected worksheets. The worksheet menu 

appears. 

3. Select Delete. The selected worksheets will be deleted from your 

workbook. 

 

To copy a worksheet: 

1. Right-click the worksheet you want to copy. The worksheet 

menu appears. 

2. Select Move or Copy. 
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3. The Move or Copy dialog box appears. Check the Create a copy 

box. 

 

4. Click OK. Your worksheet is copied. It will have the same title as 

your original worksheet, but the title will include a version 

number, such as January (2). 
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To move a worksheet: 

1. Click the worksheet you want to move. The mouse will change to 

show a small worksheet icon . 

2. Drag the worksheet icon until a small black arrow appears where 

you want the worksheet to be moved. 

 

3. Release your mouse, and the worksheet will be moved. 

 

To color code worksheet tabs: 

You can color worksheet tabs to help organize your worksheets and 

make your workbook easier to navigate. 

1. Right-click the worksheet tab you want to color. The worksheet 

menu appears. 

2. Select Tab Color. The color menu appears. 

3. Select the color you want to change your tab. 
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4. The tab color will change in the workbook. If your tab still 

appears white, it is because the worksheet is still selected. Select 

any other worksheet tab to see the color change. 

 

To freeze rows: 

1. Select the row below the rows you want frozen. For example, if 

you want rows 1 and 2 to always appear at the top of the 

worksheet even as you scroll, then select row 3. 

 

2. Click the View tab. 

3. Click the Freeze Panes command. A drop-down menu appears. 

4. Select Freeze Panes. 

 

5. A black line appears below the rows that are frozen in place. 

Scroll down in the worksheet to see the rows below the frozen 

rows. 
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To freeze columns: 

1. Select the column to the right of the columns you want frozen. 

For example, if you want columns A and B to always appear to 

the left of the worksheet even as you scroll, select column C. 

 

To unfreeze panes: 

1. Click the View tab. 

2. Click the Freeze Panes command. A drop-down menu appears. 

3. Select Unfreeze Panes. The panes will be unfrozen, and the black 

line will disappear. 

 


